"Unsichere Webseite"

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • rupi schrieb:

      Guten Morgen!

      Seit Freitag 24.09.2021 zeigen mir google Chrome und Firefox das Forum als "UNSICHER" an.

      Es wird auf ein fehlendes/abgelaufenes Zertifikat verwiesen.
      Da warst Du nicht allein!
      Wahrscheinlich waren alle Leser betroffen. Ich auch.

      Nun scheint das Problem gelöst zu sein. :thumbsup:

      Vielleicht gibt ein Verantwortlicher hier bekannt, warum dem so war. Und wenn nicht, auch nicht schlimm, Hauptsache, alles läuft wie gehabt!! :thumbsup:

      Jindra :flag
    • Das SSL-Zertifikat der Webseite war abgelaufen.
      Die automatische Erneuerung schlug aufgrund eines Fehlers beim Zertifikatsausstellers fehl.
      Dadurch mußte ein neues CSR generiert werden und die Seite neu Validiert werden.
      Dies solle widerum automatisiert ablaufen. Leider hat der Provider ein Problem seit einer Umstellung seiner Control-Plattform.
      Der SSL-Prodiver mußte demnach die Validierung manuell anstoßen.
      Das neu generierte Zertifika wurde eingebaut und der Service neu gestartet.
      Dabei wurde festgestellt das das ausgestellte Zertifikat einen Checksummenfehler hat.
      Eine erneue Anfrage beim Aussteller erbrachte ein neues Zertifikat welches dann eingebaut und anerkannt wurde.
      Australien 2022 - Dann aber endlich...
      australienimkopf.de
    • gibor schrieb:

      Das SSL-Zertifikat der Webseite war abgelaufen.
      Die automatische Erneuerung schlug aufgrund eines Fehlers beim Zertifikatsausstellers fehl.
      Dadurch mußte ein neues CSR generiert werden und die Seite neu Validiert werden.
      Dies solle widerum automatisiert ablaufen. Leider hat der Provider ein Problem seit einer Umstellung seiner Control-Plattform.
      Der SSL-Prodiver mußte demnach die Validierung manuell anstoßen.
      Das neu generierte Zertifika wurde eingebaut und der Service neu gestartet.
      Dabei wurde festgestellt das das ausgestellte Zertifikat einen Checksummenfehler hat.
      Eine erneue Anfrage beim Aussteller erbrachte ein neues Zertifikat welches dann eingebaut und anerkannt wurde.
      Vielen Dank für die Erklärung :) .
      So kann man auch sehen, wieviel Arbeit im Hintergrund dahinter steckt. :thumbsup: DANKE!!!

      Eine schöne Woche und liebe Grüße,
      Jindra :flag